X50 v2.4.5 - Known Issues

TSE X50
User avatar
onqel
Site Admin
Posts: 100
Joined: Tue Jan 21, 2014 6:40 pm

X50 v2.4.5 - Known Issues

Postby onqel » Sun Aug 07, 2016 11:35 pm

X50 v2.4.5 - Known and confirmed issues

  • 'Auto Oversampling' is broken in the latest update. We recommend selecting 2X/4X/8X manually before exporting your track.

We are sorry for the inconvenience, issues are expected to be resolved in our next update
Lead Developer
TSE AUDIO

ViTAR
Posts: 7
Joined: Mon Dec 15, 2014 11:15 am

Re: X50 v2.4.5 - Known Issues

Postby ViTAR » Mon Aug 08, 2016 7:47 am

Thanks for outstanding 2.4.5 version. Now it sounds special.

Didn't report previously, it was very obvious. But...
Old UI defects from 2.4.0 are also present in 2.4.5:
1. changing IR using Up/Down/Enter buttons on the keyboard, when below visible area, list of IR's does not scroll or jumps to top.
2. selected cab 1 preview, chaging cab 2 IR does not change preview to 2 (was working before 2.4)
3. selected method of cab volume leveling (linked or not) sometimes forgetting the change and needs to be changed again.

PrimeXfifty
Posts: 3
Joined: Mon Jun 13, 2016 3:05 pm

Re: X50 v2.4.5 - Known Issues

Postby PrimeXfifty » Wed Aug 10, 2016 5:41 pm

I do not have the following issue in Reaper.

Auto Oversampling' is broken in the latest update. We recommend selecting 2X/4X/8X manually before exporting your track.

Perhaps this problem is DAW specific?

stanford
Posts: 1
Joined: Wed Jan 25, 2017 7:04 pm

Re: X50 v2.4.5 - Known Issues

Postby stanford » Wed Jan 25, 2017 7:05 pm

PrimeXfifty wrote:I do not have the following issue in Reaper.

Auto Oversampling' is broken in the latest update. We recommend selecting 2X/4X/8X manually before exporting your track.

Perhaps this problem is DAW specific?

I believe so, Cubase (I have this issue).

Zajac
Posts: 1
Joined: Sat May 06, 2017 11:46 am

Re: X50 v2.4.5 - Known Issues

Postby Zajac » Mon May 08, 2017 4:21 am

stanford wrote:
PrimeXfifty wrote:I do not have the following issue in Reaper.

Auto Oversampling' is broken in the latest update. We recommend selecting 2X/4X/8X manually before exporting your track.

Perhaps this problem is DAW specific?

I believe so, Cubase (I have this issue).


Hi Stanford, I'm having the same problem with auto oversampling not working. Did you get it working?

User avatar
onqel
Site Admin
Posts: 100
Joined: Tue Jan 21, 2014 6:40 pm

Re: X50 v2.4.5 - Known Issues

Postby onqel » Sun May 28, 2017 9:29 pm

standford and Zajac: Are you both experiencing the oversampling issues using v2.4.6 ?
Lead Developer
TSE AUDIO


Return to “TSE X50”

Who is online

Users browsing this forum: No registered users and 3 guests

 

 

cron