x50 v2.3 crashing cubase

TSE X50
manicompression
Posts: 2
Joined: Mon Nov 03, 2014 6:23 am

x50 v2.3 crashing cubase

Postby manicompression » Mon Nov 03, 2014 6:34 am

Hey there, I finally got around to installing the 2.3 update on my system tonight and have run into a serious issue. I installed the plugin in my Vst directory but whenever I go to open it, before I can do anything it crashes Cubase. I removed the DLL for the demo, and tried moving the V2.3 dll into different subfolders but no dice, always crashes immediately upon selecting it from the VST menu. I was running the last version just fine and enjoying it quite alot. My system is Windows Vista 64, running Cubase 5. Again, Ive had no problem running the demo or the last version. Any ideas what I can do to fix it ?

User avatar
onqel
Site Admin
Posts: 100
Joined: Tue Jan 21, 2014 6:40 pm

Re: x50 v2.3 crashing cubase

Postby onqel » Mon Nov 03, 2014 10:24 am

Hi manicompression,

Please send us a mail at support@tseaudio.com, it's faster to follow up on, it would be interesting to get info about your cpu as well ;)

-John
Lead Developer
TSE AUDIO

manicompression
Posts: 2
Joined: Mon Nov 03, 2014 6:23 am

Re: x50 v2.3 crashing cubase

Postby manicompression » Wed Nov 26, 2014 2:44 am

So hey, I sent you a message at support@tseaudio.com and havent heard back yet. Its been a week or so, so i figured I would follow up here as well. My system is Windows Vista 64 home premium, running Cubase 5. My computer has an Intel Core 2 Quad Q6600. Again, Ive had no problem running the demo or the last most current version. Any ideas what I can do to fix it ? Thanks

RockerAlex
Posts: 2
Joined: Tue Mar 24, 2015 8:02 pm

Re: x50 v2.3 crashing cubase

Postby RockerAlex » Tue Mar 24, 2015 8:05 pm

I also have issues opening Cubase 8 Pro projects with TSE X50 loaded. I'm running Windows 8.1 with an Intel i7-4510U CPU.

serwusek
Posts: 3
Joined: Tue Jul 07, 2015 1:16 pm

Re: x50 v2.3 crashing cubase

Postby serwusek » Tue Jul 07, 2015 1:20 pm

with that Hardware you shouldn't have problem


Return to “TSE X50”

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest

 

 

cron