Page 2 of 2

Re: TSE BOD problem

Posted: Thu May 04, 2017 8:55 pm
by Tonefinder
This just happened to me, on my first day of using BOD with Reaper for Windows. Great sound, but then... where did the bass go?? Luckily, I was using the BOD effect to be at the same volume as the unaffected track, so at least I have that as a reference to bring the BOD level back up.

I make it a point to donate for freeware... but I guess in the case of BOD, I'll have to postpone donation until the product works.

It's 5/4/2017

Re: TSE BOD problem

Posted: Fri May 12, 2017 6:50 pm
by CyaeghaSteve
This happened to me after months of using this plugin in Studio One 3 Professional. All of a sudden the bass dissapeared in the mix. I finally narrowed it down to this plugin. I came across this thread with hopes of finding a solution but apparently not! Does anyone have any effective workarounds without having to completely uninstall and reinstall this? I suppose I can take a picture of my presets before I uninstall.

Re: TSE BOD problem

Posted: Sat Jul 29, 2017 12:10 pm
by onqel
Hi guys

Please check out BOD v3.0 and report back if your issues still persists.

-John

Re: TSE BOD problem

Posted: Sat Sep 16, 2017 9:50 am
by TheDarkProject
I'd like to try version 3 to see if it's fixed, but the installer didn't work properly for me. I picked a custom path for the 64 bit VST, but it didn't install anything there, or anywhere. Then when I tried to install a second time, it didn't even ask for a path.

I tried again with the default path and it worked, so I've moved the file manually and hopefully can test it later.