TSE BOD problem

Posts: 1
Joined: Thu May 04, 2017 8:50 pm

Re: TSE BOD problem

Postby Tonefinder » Thu May 04, 2017 8:55 pm

This just happened to me, on my first day of using BOD with Reaper for Windows. Great sound, but then... where did the bass go?? Luckily, I was using the BOD effect to be at the same volume as the unaffected track, so at least I have that as a reference to bring the BOD level back up.

I make it a point to donate for freeware... but I guess in the case of BOD, I'll have to postpone donation until the product works.

It's 5/4/2017

Posts: 1
Joined: Fri May 12, 2017 6:43 pm

Re: TSE BOD problem

Postby CyaeghaSteve » Fri May 12, 2017 6:50 pm

This happened to me after months of using this plugin in Studio One 3 Professional. All of a sudden the bass dissapeared in the mix. I finally narrowed it down to this plugin. I came across this thread with hopes of finding a solution but apparently not! Does anyone have any effective workarounds without having to completely uninstall and reinstall this? I suppose I can take a picture of my presets before I uninstall.

User avatar
Site Admin
Posts: 101
Joined: Tue Jan 21, 2014 6:40 pm

Re: TSE BOD problem

Postby onqel » Sat Jul 29, 2017 12:10 pm

Hi guys

Please check out BOD v3.0 and report back if your issues still persists.

Lead Developer

Posts: 2
Joined: Sat Mar 19, 2016 3:27 pm

Re: TSE BOD problem

Postby TheDarkProject » Sat Sep 16, 2017 9:50 am

I'd like to try version 3 to see if it's fixed, but the installer didn't work properly for me. I picked a custom path for the 64 bit VST, but it didn't install anything there, or anywhere. Then when I tried to install a second time, it didn't even ask for a path.

I tried again with the default path and it worked, so I've moved the file manually and hopefully can test it later.

Return to “TSE BOD”

Who is online

Users browsing this forum: No registered users and 1 guest